ThinkMarkets通知客户旧版MT4构建的支持将被停止

相关平台: ThinkMarkets

ThinkMarkets 通知客户旧版 MT4 版本支持将停止

在线交易公司ThinkMarkets已通知其客户有关MetaTrader 4 (MT4)平台的未决更改。

2021年10月1日,MetaTrader 4平台的开发者迈达克(Metaquotes)将停止支持所有低于1320的MT4平台构建。通过要求所有用户使用构建1320或更新版本,Metaquotes可以提高整个MetaTrader 4平台的性能和稳定性。

此更改将影响所有使用低于1320平台版本的旧桌面或移动终端的ThinkMarkets客户。从2021年10月1日开始,他们将无法再连接到他们的交易账户。

需要更新其MetaTrader 4平台的ThinkMarkets客户被指示前往他们的ThinkPortal房间,并找到“平台”部分。在那里他们将能够下载最新版本的MetaTrader 4平台。

ThinkMarkets客户可以通过下面的方式查询平台版本号:

电脑平台:点击平台左上角的帮助-关于

手机平台:点击平台左上角的行情-关于

如您的版本低于1320,10月1号起您将无法登录平台,请重新下载安装最新版本的平台或直接更新您的平台。

官方QQ:1206645228

商务洽谈:service@fxmitan.com

您正在访问的是Hitorank(中文名:海投排行)网站。Hitorank互联网及其移动端产品是中国香港特別行政区成立的Hitorank Technology Co., Limited(企业编号:3007934)旗下运营和管理的一款面向全球发行的企业信息查询工具。用户在使用Hitorank产品时,请自觉遵守所在国家、地区有关的法律规范。

外汇密探公众号

斑马投诉公众号